Cloud provider outtage
Incident Report for Lumar
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 08:38 UTC
Update
All systems operational
Posted Jun 14, 2023 - 00:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 20:39 UTC
Investigating
We are currently investigating an issue with our cloud provider
Posted Jun 13, 2023 - 20:25 UTC
This incident affected: Analyze App, Monitor App, Impact App, Protect App, Accounts Panel, API, Crawling, and Reporting.