Partial App Outage
Incident Report for Lumar
Resolved
This incident has been resolved, if you experience any issues please try clearing your local cache first
Posted Jan 20, 2025 - 15:34 UTC
Identified
Currently experiencing an issue with our internal DNS system, we are actively working to resolve this issue
Posted Jan 20, 2025 - 15:22 UTC
This incident affected: Analyze App, Monitor App, Impact App, and Protect App.